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Topic Break Down

Topic No. of Questions

Topic 1, National Parks 4

Topic 2, Southridge Video 5

Topic 3, Lucerne Publishing 5

Topic 4, Ski Lessons 1

Topic 5, VanArsdel Limited 5

Topic 6, Tailspin Toys 4

Total 24
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QUESTION NO: 1 - (SIMULATION)

SIMULATION

Instructions

nvironment

nterface and Controls

The exam panel provides access to the project task(s). Each project has an associated file in which you will perform the 
project tasks.

1. Project file

2. Split bar
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3. Exam panel

You can modify the exam interface to fit your needs in the following ways:

To increase or decrease the exam panel font size, press Ctrl+Plus or Ctrl+Minus.

To change the height of the exam panel, drag the split bar between the project file and the exam panel.

To minimize the exam panel, click the Collapse Panel arrow  in the upper-left corner of the exam panel. The minimized 
exam panel displays the Expand Panel button, the project number and name, the remaining time, and the Restart Project 
and Submit Project buttons. To move between tasks, you must expand the exam panel. To restore the interface to the 
default appearance, click the Restore button near the upper-right corner of the exam panel.

4. The Information bar at the top of the exam panel displays the current project and total number of projects, the remaining 
exam time, and the following commands: Collapse Panel. Minimizes the exam panel to provide more space for the project 
file.

Restart Project. Closes and reopens the current project file without saving your changes.

Submit Project. Saves your changes, submits the project file, and moves to the next project.

Calculator. A calculator is available in some exams. You are not required to use the calculator.

Restore. Restores the size and position of the project file and exam panel to the defaults. Help. Displays information about 
the exam interface.

5. The Content area displays the task tabs and the current task description.

6. The Navigation area at the bottom of the exam panel contains the following commands.

Previous Task/Next Task. Saves your response and moves to the previous or next task in the current project.

Leave feedback after exam. Flags the task to indicate that you want to leave feedback about it after the exam.

Mark for review. Flags the task to indicate that you want to return to it before you finish the exam. Mark as complete. Flags 
the task to indicate that you feel you have completed the task.

In projects that contain multiple tasks, you can switch between tasks by clicking the task tab, Next Task button, or Previous 
Task button.

End of the instructions.

On the “Sales Conference” worksheet, configure cells A4:A12 to allow only whole numbers from 1 to 9. Otherwise, display a 
Stop error with the title “Invalid” and the message “1 to 9”.

Exhibit 1 (exhibit):
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Exhibit 2 (exhibit):

Exhibit 3 (exhibit):

Exhibit 4 (exhibit):

Exhibit 5 (exhibit):

ANSWER: See explanation below.

Explanation:

1. Select the cell(s) you want to create a rule for.

2. Select Data >Data Validation.

3. On the Settings tab, under Allow, select an option:

Whole Number - to restrict the cell to accept only whole numbers.

Decimal - to restrict the cell to accept only decimal numbers.

List - to pick data from the drop-down list.

Date - to restrict the cell to accept only date.

Time - to restrict the cell to accept only time.

Text Length - to restrict the length of the text.

Custom – for custom formula.

4. Under Data, select a condition:

between not between equal to not equal to greater than less than

greater than or equal to less than or equal to

5. On the Settings tab, under Allow, select an option:

6. Set the other required values, based on what you chose for Allow and Data. For example, if you select between, then 
select the Minimum: and Maximum: values for the cell(s).

7. Select the Ignore blank checkbox if you want to ignore blank spaces.

8. If you want to add a Title and message for your rule, select the Input Message tab, and then type a title and input 
message.

9. Select the Show input message when cell is selected checkbox to display the message when the user selects or hovers 
over the selected cell(s).
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10. Select OK.Now, if the user tries to enter a value that is not valid, a pop-up appears with the message, “This value doesn’t 
match the data validation restrictions for this cell.”

Reference: https://support.microsoft.com/en-us/office/apply-data-validation-to-cells-29fecbcc-d1b9-42c1-9d76-
eff3ce5f7249?ui=en-us&rs=en-us&ad=us

QUESTION NO: 2 - (SIMULATION)

SIMULATION

Instructions

nvironment

nterface and Controls

The exam panel provides access to the project task(s). Each project has an associated file in which you will perform the 
project tasks.
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1. Project file

2. Split bar

3. Exam panel

You can modify the exam interface to fit your needs in the following ways:

To increase or decrease the exam panel font size, press Ctrl+Plus or Ctrl+Minus.

To change the height of the exam panel, drag the split bar between the project file and the exam panel.

To minimize the exam panel, click the Collapse Panel arrow  in the upper-left corner of the exam panel. The minimized 
exam panel displays the Expand Panel button, the project number and name, the remaining time, and the Restart Project 
and Submit Project buttons. To move between tasks, you must expand the exam panel. To restore the interface to the 
default appearance, click the Restore button near the upper-right corner of the exam panel.

4. The Information bar at the top of the exam panel displays the current project and total number of projects, the remaining 
exam time, and the following commands: Collapse Panel. Minimizes the exam panel to provide more space for the project 
file.

Restart Project. Closes and reopens the current project file without saving your changes.

Submit Project. Saves your changes, submits the project file, and moves to the next project.

Calculator. A calculator is available in some exams. You are not required to use the calculator.

Restore. Restores the size and position of the project file and exam panel to the defaults. Help. Displays information about 
the exam interface.

5. The Content area displays the task tabs and the current task description.

6. The Navigation area at the bottom of the exam panel contains the following commands.

Previous Task/Next Task. Saves your response and moves to the previous or next task in the current project.

Leave feedback after exam. Flags the task to indicate that you want to leave feedback about it after the exam.

Mark for review. Flags the task to indicate that you want to return to it before you finish the exam. Mark as complete. Flags 
the task to indicate that you feel you have completed the task.

In projects that contain multiple tasks, you can switch between tasks by clicking the task tab, Next Task button, or Previous 
Task button.

End of the instructions.

https://dumpsqueen.com/


DumpsQueen - Pass Your Next Certification Exam Fast!
dumpsqueen.com

On the “New Products” worksheet, create a Histogram chart that shows the “Retail Price” of the products in bins with widths 
of $10.

The chart size and position do not matter.

Exhibit 1 (exhibit):

Exhibit 2 (exhibit):

Exhibit 3 (exhibit):

Exhibit 4 (exhibit):

Exhibit 5 (exhibit):

Exhibit 6 (exhibit):

ANSWER: See explanation below.

Explanation:

1. Select your data.

2. Click Insert > Insert Statistic Chart > Histogram.

3. Right-click the horizontal axis of the chart, click Format Axis, and then click Axis Options.

4. Use the information in the following table to decide which options you want to set in the Format Axis task pane.
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Reference:

https://support.microsoft.com/en-us/office/create-a-histogram-85680173-064b-4024-b39d-80f17ff2f4e8

QUESTION NO: 3 - (SIMULATION)

SIMULATION

Instructions

nvironment

nterface and Controls

The exam panel provides access to the project task(s). Each project has an associated file in which you will perform the 
project tasks.
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1. Project file

2. Split bar

3. Exam panel

You can modify the exam interface to fit your needs in the following ways:

To increase or decrease the exam panel font size, press Ctrl+Plus or Ctrl+Minus.

To change the height of the exam panel, drag the split bar between the project file and the exam panel.

To minimize the exam panel, click the Collapse Panel arrow  in the upper-left corner of the exam panel. The minimized 
exam panel displays the Expand Panel button, the project number and name, the remaining time, and the Restart Project 
and Submit Project buttons. To move between tasks, you must expand the exam panel. To restore the interface to the 
default appearance, click the Restore button near the upper-right corner of the exam panel.
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4. The Information bar at the top of the exam panel displays the current project and total number of projects, the remaining 
exam time, and the following commands: Collapse Panel. Minimizes the exam panel to provide more space for the project 
file.

Restart Project. Closes and reopens the current project file without saving your changes.

Submit Project. Saves your changes, submits the project file, and moves to the next project.

Calculator. A calculator is available in some exams. You are not required to use the calculator.

Restore. Restores the size and position of the project file and exam panel to the defaults. Help. Displays information about 
the exam interface.

5. The Content area displays the task tabs and the current task description.

6. The Navigation area at the bottom of the exam panel contains the following commands.

Previous Task/Next Task. Saves your response and moves to the previous or next task in the current project.

Leave feedback after exam. Flags the task to indicate that you want to leave feedback about it after the exam.

Mark for review. Flags the task to indicate that you want to return to it before you finish the exam. Mark as complete. Flags 
the task to indicate that you feel you have completed the task.

In projects that contain multiple tasks, you can switch between tasks by clicking the task tab, Next Task button, or Previous 
Task button.

End of the instructions.

On the “Sales Analysis” worksheet, insert a slicer that allows users to filter the PivotTable by “Category”. Then use the slicer 
to display only “Psychology” books.

The slicer size and position do not matter.

Exhibit 1 (exhibit):

Exhibit 2 (exhibit):

Exhibit 3 (exhibit):

Exhibit 4 (exhibit):

Exhibit 5 (exhibit):

Exhibit 6 (exhibit):
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ANSWER: See explanation below.

Explanation:

1. Click anywhere in the table or PivotTable.

2. On the Home tab, go to Insert > Slicer.

3. In the Insert Slicers dialog box, select the check boxes for the fields you want to display, then select OK.

4. A slicer will be created for every field that you selected. Clicking any of the slicer buttons will automatically apply that filter 
to the linked table or PivotTable.

Reference: 

https://support.microsoft.com/en-us/office/use-slicers-to-filter-data-249f966b-a9d5-4b0f-b31a-
12651785d29d#:~:text=On%20the%20Home%20tab%2C%20go,the%20linked%20table%20or% 20PivotTable.

QUESTION NO: 4 - (SIMULATION)

Instructions

nvironment

nterface and Controls

The exam panel provides access to the project task(s). Each project has an associated file in which you will perform the 
project tasks.
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1. Project file

2. Split bar

3. Exam panel

You can modify the exam interface to fit your needs in the following ways:

 To increase or decrease the exam panel font size, press Ctrl+Plus or Ctrl+Minus.

 To change the height of the exam panel, drag the split bar between the project file and the exam panel.

 To minimize the exam panel, click the Collapse Panel arrow  in the upper-left corner of the exam panel. The 
minimized exam panel displays the Expand Panel button, the project number and name, the remaining time, and the Restart 
Project and Submit Project buttons. To move between tasks, you must expand the exam panel.  To restore the interface to 
the default appearance, click the Restore button near the upper-right corner of the exam panel.

https://dumpsqueen.com/


DumpsQueen - Pass Your Next Certification Exam Fast!
dumpsqueen.com

4. The Information bar at the top of the exam panel displays the current project and total number of projects, the remaining 
exam time, and the following commands:  Collapse Panel. Minimizes the exam panel to provide more space for the project 
file.

 Restart Project. Closes and reopens the current project file without saving your changes.

 Submit Project. Saves your changes, submits the project file, and moves to the next project.

 Calculator. A calculator is available in some exams. You are not required to use the calculator.

 Restore. Restores the size and position of the project file and exam panel to the defaults.  Help. Displays information 
about the exam interface.

5. The Content area displays the task tabs and the current task description.

6. The Navigation area at the bottom of the exam panel contains the following commands.

 Previous Task/Next Task. Saves your response and moves to the previous or next task in the current project.

 Leave feedback after exam. Flags the task to indicate that you want to leave feedback about it after the exam.

 Mark for review. Flags the task to indicate that you want to return to it before you finish the exam.  Mark as complete. 
Flags the task to indicate that you feel you have completed the task.

In projects that contain multiple tasks, you can switch between tasks by clicking the task tab, Next Task button, or Previous 
Task button.

End of the instructions.

On the “Volunteer Analysis” chart sheet, drill down into the data to display the number of volunteer hours for each month.

Exhibit 1 (exhibit):

Exhibit 2 (exhibit):

Exhibit 3 (exhibit):

Exhibit 4 (exhibit):

Exhibit 5 (exhibit):

Exhibit 6 (exhibit):

Exhibit 7 (exhibit):

Exhibit 8 (exhibit):

Exhibit 9 (exhibit):
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Answer: See explanation below.

Explanation:

If a chart has multiple fields in the Axis box, you set it to show levels and you see only one level at a time, starting with the 
top level.

To enable drill-down, access the Design tab > Show Levels > Enable Drill Down One Level at a Time. if you double-click on 
one of the bars, you will see the bars for the underlying data.

Reference: https://support.microsoft.com/en-us/office/add-drill-down-to-a-power-view-chart-or-matrix-d67c5026-62f7-4766-
9b22-3a8448c13ecd

ANSWER: See Explanation Below For Answer

Explanation:

If a chart has multiple fields in the Axis box, you set it to show levels and you see only one level at a time, starting with the 
top level.

To enable drill-down, access the Design tab > Show Levels > Enable Drill Down One Level at a Time. if you double-click on 
one of the bars, you will see the bars for the underlying data.

Reference: https://support.microsoft.com/en-us/office/add-drill-down-to-a-power-view-chart-or-matrix-d67c5026-62f7-4766-
9b22-3a8448c13ecd

QUESTION NO: 5 - (SIMULATION)

SIMULATION

Instructions

nvironment

nterface and Controls

The exam panel provides access to the project task(s). Each project has an associated file in which you will perform the 
project tasks.
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1. Project file

2. Split bar

3. Exam panel

You can modify the exam interface to fit your needs in the following ways:

To increase or decrease the exam panel font size, press Ctrl+Plus or Ctrl+Minus.

To change the height of the exam panel, drag the split bar between the project file and the exam panel.

To minimize the exam panel, click the Collapse Panel arrow  in the upper-left corner of the exam panel. The minimized 
exam panel displays the Expand Panel button, the project number and name, the remaining time, and the Restart Project 
and Submit Project buttons. To move between tasks, you must expand the exam panel. To restore the interface to the 
default appearance, click the Restore button near the upper-right corner of the exam panel.
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4. The Information bar at the top of the exam panel displays the current project and total number of projects, the remaining 
exam time, and the following commands: Collapse Panel. Minimizes the exam panel to provide more space for the project 
file.

Restart Project. Closes and reopens the current project file without saving your changes.

Submit Project. Saves your changes, submits the project file, and moves to the next project.

Calculator. A calculator is available in some exams. You are not required to use the calculator.

Restore. Restores the size and position of the project file and exam panel to the defaults. Help. Displays information about 
the exam interface.

5. The Content area displays the task tabs and the current task description.

6. The Navigation area at the bottom of the exam panel contains the following commands.

Previous Task/Next Task. Saves your response and moves to the previous or next task in the current project.

Leave feedback after exam. Flags the task to indicate that you want to leave feedback about it after the exam.

Mark for review. Flags the task to indicate that you want to return to it before you finish the exam. Mark as complete. Flags 
the task to indicate that you feel you have completed the task.

In projects that contain multiple tasks, you can switch between tasks by clicking the task tab, Next Task button, or Previous 
Task button.

End of the instructions.

On the “Regional Sales” worksheet, modify the PivotTable to display the “Territory” rows within each region.

Exhibit 1 (exhibit):

Exhibit 2 (exhibit):

Exhibit 3 (exhibit):

Exhibit 4 (exhibit):

Exhibit 5 (exhibit):

ANSWER: See explanation below.

Explanation:

Click anywhere in the PivotTable to display the Field List.
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Check the box next to Territory, and it should be added to the Rows area by default. The PivotTable should now be 
displaying Territory rows within each region.

Reference:

https://support.microsoft.com/en-us/office/use-the-field-list-to-arrange-fields-in-a-pivottable-43980e05-a585-4fcd-bd91-
80160adfebec
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